Hi, 02 RODEO need help

Say Hi here for the first time. We're all friendly :)

Moderator: Staff

Hi, 02 RODEO need help

Postby Diana02 » Fri Mar 19, 2021 12:41 pm

Got 02 Rodeo, installed new starter 3 days ago, today won't start...Battery new, lights, etc work, but no crank. Any response/help welcome n appreciated.
Last edited by Diana02 on Sat Mar 20, 2021 11:29 am, edited 1 time in total.
Diana02
Drives on Gravel
 
Posts: 28
Joined: Fri Mar 19, 2021 12:22 pm
Has thanked: 0 time
Have thanks: 0 time

Sponsor
 

Re: Hi, 02 Passport need help

Postby Enemigo » Fri Mar 19, 2021 2:16 pm

All the wires and fuses get put back where they needed to go? Battery hooked back up?
1999 Amigo - Sold
1999 Trooper. Mods TBD
Enemigo
Zu Royalty
 
Posts: 1178
Joined: Thu Jun 30, 2011 11:41 pm
Location: Colorado metro area
Has thanked: 4 times
Have thanks: 32 times

Re: Hi, 02 RODEOt need help

Postby Diana02 » Fri Mar 19, 2021 4:19 pm

Yes, it drove just fine,for a couple days, started right up, parked it last night, woke up and tried to start n nope, no start, battery is new n fully charged..
Last edited by Diana02 on Sat Mar 20, 2021 11:29 am, edited 1 time in total.
Diana02
Drives on Gravel
 
Posts: 28
Joined: Fri Mar 19, 2021 12:22 pm
Has thanked: 0 time
Have thanks: 0 time

Re: Hi, 02 RODEO need help

Postby Diana02 » Fri Mar 19, 2021 6:27 pm

Hi, update:. I have been reading, reading and reading, I do believe I engaged the alarm system, I bought this vehicle with only a key, no fob, and reading that locking the hatch glass with a key, ACTIVATES ALARM, OMG, I definitely today, before starting my car, locked the back with my key, Now to figure out how to disarm the antitheft / alarm manually. I ordered fobs, but haven't had the opportunity to program it...any help in deactivating the system greatly appreciated....
Diana02
Drives on Gravel
 
Posts: 28
Joined: Fri Mar 19, 2021 12:22 pm
Has thanked: 0 time
Have thanks: 0 time


Who is online

Users browsing this forum: No registered users and 7 guests