Isuzu SUV Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
409 Posts
Discussion Starter · #1 ·
it really doesn't function as well.. I noticed people responding to posts that are 10+ years ago !

it doesn't sort my posts from RECENT to newest.. when I view.. super annoying !
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,743 Posts
it really doesn't function as well.. I noticed people responding to posts that are 10+ years ago !

it doesn't sort my posts from RECENT to newest.. when I view.. super annoying !
If you mark the entire forum as "Read" and then look at "New posts" each time you log in -- that should not happen.

Jack
 

·
Registered
Joined
·
9,770 Posts
Thanks Jack. I wouldn't have guessed that. I've found it very annoying that years' old posts are popping up. Dennis
 

·
Registered
Joined
·
3,946 Posts
The homepage of the site is garbage with the recommended posts.
I just go to NEW or the forum listing or look at the ones with no replies.
skip that first page man.
 

·
Registered
Joined
·
765 Posts
it always asks me if i am a robot, every time i try to log in....have to do the picture thing 5 or 6 times, to get logged in....not a fan of this change, harder to navigate, i get pissed off and leave many times, and go back to other forums that i am more familiar with and are easier to navigate...:mad:
 

·
Registered
Joined
·
3,946 Posts
Must be your browser or device signaling to the security protections on the site to ask you to prove you’re human.
connect a different way, turn off your browser extensions dump your cookies and try again.
I work in digital for a living so yes I know what causes this.
no I don’t manage the site.
 

·
Super Moderator
Joined
·
2,398 Posts
it always asks me if i am a robot, every time i try to log in....have to do the picture thing 5 or 6 times, to get logged in....not a fan of this change, harder to navigate, i get pissed off and leave many times, and go back to other forums that i am more familiar with and are easier to navigate...:mad:
Take a shot at Lorenzo’s suggestions. It has never once asked me for such verifications.
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,743 Posts
Did they ever tell us how to report issues or to request support? (One of the things they promised they'd do, for whatever that's worth).

Jack
 

·
Registered
Joined
·
765 Posts
Must be your browser or device signaling to the security protections on the site to ask you to prove you’re human.
connect a different way, turn off your browser extensions dump your cookies and try again.
I work in digital for a living so yes I know what causes this.
no I don’t manage the site.
been there, done that. still asked me for proof that i am not a robot....only twice this time.....

i have had issues, being that i have satellite internet, that bounces the signal either out east , or west of me...i get notifications of '' irregular logins'' , but the address is the sat based parent company out west....
 
1 - 12 of 12 Posts
Top