Isuzu SUV Forum banner
1 - 14 of 14 Posts

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,715 Posts
I just got some debug output when trying to see all "unread" posts. Something like, "permission denied for user "planet" on localhost for SQL query "delete from table blah blah blah"...

But it's gone now and seems to be working fine, except it's only showing me two posts as "unread".

Jack
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,715 Posts
And now this, when I submitted the above post:
Code:
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : emailer.php
 

·
Registered
Joined
·
6,404 Posts
I got this when I tried to post a reply to a thread

Could not connect to smtp host : 0 : php_network_getaddresses: getaddrinfo failed: Name or service not known

DEBUG MODE

Line : 112
File : smtp.php


It appears that my reply still posts but I get the error message every time and it does not redirect me. Using a PC with google chrome. I'm gonna try IE 7 and see what happens.
 

·
Registered
Joined
·
6,404 Posts
testing with IE 7
 

·
Registered
Joined
·
6,404 Posts
testing with IE 7..

edit: getting same error code without redirect.

Could not connect to smtp host : 0 : php_network_getaddresses: getaddrinfo failed: Name or service not known

DEBUG MODE

Line : 112
File : smtp.php
 

·
Registered
Joined
·
1,404 Posts
Tad said:
Next up is phpbb3.
Awesome, thanks for upgrading stuff Tad, I know that it takes some time and work to get everything moved over. Not to put something else on your plate, but are you moving and upgrading the wiki also? At this time, it doesn't appear to be working (Some good information was there, but it's not that big of a deal, I guess, since only three people have edited it in the past year and it's been attracting tons of wiki spam lately. :wink:)
 

·
Registered
Joined
·
6,404 Posts
It also appears I am not getting email notifications for threads that I replied to. Like this one. The debug code went away though. Thanks.
 

·
Registered
Joined
·
1,404 Posts
Tad, THANK YOU. I just noticed the "Mass Delete" option is available for sysops on the wiki. Don't know if you've noticed that I've been deleting spam pages one by one as user "Beagler", but it will be nice to delete all the spam from one ip address at one time.

Only other option I can see there is to have an approval process for registrations there, which can be done. But, honestly, I think that could get to be more of a chore than deleting spam.
 
1 - 14 of 14 Posts
Top