Isuzu SUV Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I purchased a 1999 amigo from an insurance company. They said it was a theft recovery but the key was in it. It will not start. Everything is as it should be interms of battery charged etc... None of the wiring has been tampered with. All lights come on etc... but when you turn the key to engage the starter nothing happens. Although, the red security light comes on in the dash. I do not have a remote for the vehicle. I am guessing based on the manual that the starter is disabled and that I need to reset or bypass the security system. I have tried the key in the door and lock unlock etc... Disconnected the battery. Changed batteries. I am out of ideas. If anyone has any suggestions I would appreciate it.
Thanks in advance.
 

·
Registered
Joined
·
160 Posts
I'm guessing it does not have an aftermarket security systems.

Look around for any type to toogle switch.

Here's some info of the wiring of the '99 Amigo.

I think the factory alarm in under the driver seat, try to bypass it by removing it.

CAR ALARM AND REMOTE START INSTALLATION GUIDE
WIRING INFORMATION: 1999 Isuzu Amigo
WIRE WIRE COLOR WIRE LOCATION
12V CONSTANT WIRE WHITE, WHITE/BLACK Ignition Harness
STARTER WIRE BLACK/WHITE Ignition Harness
IGNITION WIRE BLACK/YELLOW Ignition Harness
SECOND IGNITION WIRE BLACK/RED Ignition Harness
ACCESSORY WIRE BLUE Ignition Harness
FACTORY ALARM ARM (-) PURPLE White Harness In Driver's Kick
Panel
FACTORY ALARM DISARM (-) YELLOW/BLUE White Harness In Driver's Kick
Panel

Good Luck
 

·
Registered
Joined
·
894 Posts
To add to the list of things to check -

Simple as the clutch pedal isn't in for a MT or the tranny not in park for an AT?

The sensor for the above on the fritz?

Bad starter wiring (especially the ground) or relay?

Bad starter?

Maybe the ignition switch was tampered with preventing power to the relay?

Missing part due to theft/recovery shop selling parts (e.g. ecu)?

Bad anti-theft module?

Does the alarm seem to work at all? For example you can lock the doors from inside the vehicle. If you then open a door the alarm should go on and stay on until you place the key in the ignition. Does that happen? If not that could be a sign of a bad module.

As far as a reset to the system, everytime you put the key in the ignition I think that is the reset. At least that is my take of the manual. Then again I am certainly no expert on this.
 
1 - 3 of 3 Posts
Top