Isuzu SUV Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter · #1 ·
I know this subject has been posted many times here but I am unable to reprogram my remote on a 99 rodeo. I replaced the batteries and tried
numerous times to get it to work. After all the key turning and door slamming the doors lock and unlike like the program says it will, but the remote still will not work. Does anyone have an idea on what might be wrong with it?
 

·
Registered
Joined
·
259 Posts
stingray said:
I know this subject has been posted many times here but I am unable to reprogram my remote on a 99 rodeo. I replaced the batteries and tried
numerous times to get it to work. After all the key turning and door slamming the doors lock and unlike like the program says it will, but the remote still will not work. Does anyone have an idea on what might be wrong with it?
http://isuzufaq.ibctech.ca/#faq41
???
 

·
Registered
Joined
·
531 Posts
I bought a second remote so I was planning on doing this as well. However I don't want to erase the one I have that works... Anyway, the site admin Tad, has listed another way of reprogramming, listed here http://forum.planetisuzoo.com/viewtopic.php?t=6776 maybe it will work for you. If the link does not work it is located in the Hall of Fame area. It involves just the door and the remote. No ignition steps.
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #7 ·
I have tried to reprogram the way it says with no positive results.
I get the response at the end with it locking and unlocking the doors
and then I push the lock on the remote and it will lock and unlock,
then push remote second time as instructions state and lock
unlock again. Then I close door and push lock on remote and
the beep for the alarm goes off untill I insert key into switch.
Any help will be greatly appreciated
 

·
Registered
Joined
·
11,467 Posts
stingray said:
Then I close door and push lock on remote and
the beep for the alarm goes off untill I insert key into switch.
Any help will be greatly appreciated
The remote is working. Sounds like one of the switches on the vehicle isnt working. Usually the hood or tailgate switch isnt making contact. If its the hood, just bend the bracket up a bit. They tend to bend down over time then the switch doesnt work right. If its the tailgate switch, pull the switch out and put a washer or two behind it and put it back in.
 

·
Registered
Joined
·
531 Posts
I think Giz is right. Sounds like you have a switch that is not making contact correctly. The alarm sounds when all your doors are not closed and you try to lock your Rodeo with the remote. If you hit the open button on the remote does it stop the alarm?? Also recently I thought my rear wiper stopped working. I suspected the relay, then the switch on the dash, turned out one of the rear tailgate switches wasn't making contact. The reason I knew this was I got out and tried to lock my Rodeo and the remote didn't work. So I checked all four passenger doors, still nothing. Went around back and checked those switches. The remote now worked and the rear window wiper as well. I kinda felt like a dumb ***. But I think Giz is probably right you have a stuck door switch, or one that is not making contact when the door is closed... Your remote is working...
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #12 ·
I cannot locate the switch on the rear hatch. Do they all have one there?
It is a 99 model. I located the one under the hood, and checked the rest on the doors. It made no difference on the programming though.
After all the procedure, I push the lock on the remote and the alarm sounds off. I have to insert the key to quiet it.
I guess something must be broken in the system.
Thanks for the help.
 

·
Registered
Joined
·
11,467 Posts
There is one for the rear tailgate door left side by the hinges. The one for the glass I think is inside the tailgate and operates off the latch for the glass.

When you push the button for lock is it short beeps or long?

short beeps = door switch not closed
long beeps = alarm

Dont worry about the programming of the remote. If its causing the alarm to beep when the lock button is pushed then the remote is programmed and working. Its either a switch not working or something wrong with the alarm its self.
 

·
Registered
Joined
·
531 Posts
My Rodeo remote/alarm just did nothing when the back latch was not closed completely. There was no alarm sound and nothing happened when I tried the lock key on the remote, doors didn't lock and no alarm. Oddly if I was sitting in the Rodeo it would work.... doors would lock. Makes me think you have a broken switch on a door, so it always thinks it is open. Like Gizmo said your remote is working correctly. You got a fouled up switch... Wonder if getting used door switch(es) from a salvage yard would cure this??

I'll go out tomorrow and leave my tailgate ajar and try the remote. Then I'll try it with just the hatch open. Just to double check what I'm telling you is correct... probably will make a liar out of me. See what happens and let you know.
 

·
Registered
Joined
·
531 Posts
Well, I tried my back tailgate and hatch. Both when not closed do make the short horn beeping alarm. Now I have no idea why my remote quit working at the same time my rear wiper stopped working. They work fine now.... hummm. Just curious, if you lock all doors, does the open button work on your remote? Once to open the drivers side door and twice to open all doors?
 

·
Registered
Joined
·
37 Posts
Discussion Starter · #16 ·
The only time the remote works is when I go through all the programming
with the switch on off, door open close. etc. and I push lock on it. Then
the response is lock unlock from the vehicle. Then I push lock again
and the horn (alarm) sounds short beeps until I insert the key into the ignition to quiet it.
Thanks for trying.
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top