Isuzu SUV Forum banner
1 - 16 of 16 Posts

·
Registered
Joined
·
2,785 Posts
Discussion Starter · #1 ·
the site has been down for a long time.

can any one else get on it.

or is it just flat DOWN for all people :?:

http://www.isuzupup.com
 

·
Registered
Joined
·
3,196 Posts
its down like a clown who just got beat up by charlie brown
 

·
Registered
Joined
·
2,785 Posts
Discussion Starter · #3 ·
its been that way for close to 48 hours :cry: :cry:
 

·
Registered
Joined
·
3,196 Posts
maintenance may be?
 

·
Registered
Joined
·
2,785 Posts
Discussion Starter · #5 ·
he said there was some issues with the server ECT.
and said it could be down at random for a few hours at the most, but nothing about days.

so im guessing it let the smoke out, and ya-all know how hard it is to put the smoke back in something :)
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,715 Posts
He was wrong. Still no estimated uptime. The server is in another state from me so we have to submit work requests to get stuff swapped out. It's a long, painful process. Thanks for noticing. I'll update here when it's back up.

Jack
 

·
Registered
Joined
·
11,705 Posts
JoeIsuzu said:
WE'RE FINALLY BACK UP!

Details later...

Jack
Went to the site a minute ago. Running really slow so I deleted my cookies. Now I can't get in and receive the following message: General Error
SQL ERROR [ mysqli ]

Too many connections [1040]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.


Did I cause that or is it coincidence?

thanks,
shooter
 

·
Registered
Joined
·
7,284 Posts
shooter said:
Did I cause that or is it coincidence?

thanks,
shooter
You're married, aren't you ?

You should know by now, it's ALWAYS your fault !

:wink:
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,715 Posts
I spoke too soon. We're limping along. I'm working on it now. Unlike a few days ago, at least I can get into the server. That's progress.

Jack
 

·
Registered
Joined
·
11,705 Posts
All is well now. thanks.
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,715 Posts
It will be hit or miss for the next few days until we get the new hardware online.

Jack
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,715 Posts
FeEx delivered the "new" server to the datacenter today. We hope to have the site migrated this weekend.

Jack
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,715 Posts
The site is DOWN now, while we migrate everything to the new server.

Jack
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,715 Posts
We're back UP, on the new server. Not all the data has transferred, so there may be some missing images and an occasional glitch until it's all transferred. If you find a problem, it will probably be fixed once the data is all there.

Jack
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top