Isuzu SUV Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
So, its getting cold outside. I need my heater but it wont turn on.

Its a 1995 Rodeo with a 350 swapped in, I dont think the heater is turning on because the vehicle doesnt "see" the engine running. IIRC with the stock engine the heater will not turn on unless the engine is running.

I need to hotwire or trick the motor into turning on, whats the easiest way to accomplish this?

Thanks.
 

·
Registered
Joined
·
11,705 Posts
Run a 12 gauge hot wire from the battery to an inline 10 amp fuse (near to battery) to a heavy duty (greater than 10 amps) on/off toggle switch to the hot terminal on the blower motor connector. That will give you high speed.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #3 ·
Anyway I can rig it to basically use the stock controls?
 

·
Registered
Joined
·
11,705 Posts
if you want to do it that way, then you'd want to send the hot wire to the hot terminal at the blower switch at the control. Don't think you'd have high though because most high speeds bypass the resistor pack which gives you the lower speeds. It might though. I would think the heater switch is made hot from the run terminal of the ignition switch which doesn't care what motor you have. Have you checked to see of the blower relay was disconnected when the engine swap took place?
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #5 ·
I will check the relay, if that doesn't work I will just supply straight 12v switched to the blower motor control.

Thanks.
 
1 - 5 of 5 Posts
Top