Isuzu SUV Forum banner
61 - 80 of 97 Posts

·
Registered
Joined
·
1,124 Posts
"photo size could not be determined"
yes, that's what comes up. you're saying that the photo is somewhere on the internet, but if it's on my desktop, isn't on my computer? if they are in my computers photo library, doesn't that automatically put them in my computer?
and yes, you're right, it says "browse" not "choose file".

thank, john
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
"photo size could not be determined"
yes, that's what comes up. you're saying that the photo is somewhere on the internet, but if it's on my desktop, isn't on my computer? if they are in my computers photo library, doesn't that automatically put them in my computer?
and yes, you're right, it says "browse" not "choose file".

thank, john
Sounds like you are doing it right, and the photo is on your desktop.

The only things I can think of to cause this problem then, is that you have a firewall or something that is blocking the forum from actually accessing the pic...

Or, what is on your desktop, is just a link to the pic, and is not the actual pic itself.

Other than that, I am at a loss.
 

·
Registered
Joined
·
1,124 Posts
nope. not a link. an actual photo taken from my photos folder all uploaded from a camera.
cheers
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,715 Posts
govno90 said:
the pictures are still up on the photo site. i read this whole thread on "how do you post pictures" and everyone writes that you need to go through another site such as "photobucket".
Of course they say that. Notice the dates. That was in 2004. In 2004, this forum software did not have the "Add attachment" feature. Look at some later posts.
govno90 said:
if you go back to the first page of this thread, you'll see that a few other photos from other members are not showing either. is it because there is a time limit on how long photos can be "linked" or "posted"?
I think Jeff said it a little differently, but same thing--It's because the photos are no longer at the location--they may be moved, removed, or just no longer accessible.
govno90 said:
nope. not a link. an actual photo taken from my photos folder all uploaded from a camera.
cheers
I'm with Jeff. Are you sure this isn't just a shortcut to the actual photo? I have never heard of that error when uploading attached images, but definitely when trying to use remotely hosted ones.

Jack
 

·
Registered
Joined
·
1,124 Posts
JoeIsuzu said:
govno90 said:
nope. not a link. an actual photo taken from my photos folder all uploaded from a camera.
cheers
I'm with Jeff. Are you sure this isn't just a shortcut to the actual photo? I have never heard of that error when uploading attached images, but definitely when trying to use remotely hosted ones.

Jack
ok. i'll retry with a photo that i 100% know is directly from my camera to computer.

john
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
ok. i'll retry with a photo that i 100% know is directly from my camera to computer.

john
How do you get pictures from your camera to the computer ?
 

·
Registered
Joined
·
1,124 Posts
with USB cable. i have an iMac, so the photos get put into iPhoto directly. (don't me any Mac crap :wink: )
john
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
with USB cable. i have an iMac, so the photos get put into iPhoto directly. (don't me any Mac crap :wink: )
john
Ok, so while the camera is hooked up to the computer, via the usb cable... Can you browse to, and look at the pics while they are still on the camera ?

Also, what do you use for a broswer ? (What do you use to see the forum on your mac ?)
 

·
Registered
Joined
·
1,124 Posts
Selador said:
Ok, so while the camera is hooked up to the computer, via the usb cable... Can you browse to, and look at the pics while they are still on the camera ?
yes i can

Selador said:
what do you use for a broswer ? (What do you use to see the forum on your mac ?)
safari (latest version)
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
Selador said:
Ok, so while the camera is hooked up to the computer, via the usb cable... Can you browse to, and look at the pics while they are still on the camera ?
yes i can

Selador said:
what do you use for a broswer ? (What do you use to see the forum on your mac ?)
safari (latest version)
Is it possible for you to use firefox ?

If so, use firefox to try to upload a picture.
 

·
Registered
Joined
·
1,124 Posts
ok! i'm back at trying to put my photos back up in their respective posts.
if you recall from a few posts ago, first i tried uploading photos from my computer photo app "iphoto". that did not work. then i tried uploading photos directly from my computer desktop and i got the "it was not possible to determine the dimensions of the image" warning.
this time i tried uploading the photos from my photo sharing site "fotki" and i got the same warning.
so that is 3 different ways that i have tried to put my photos back up here. Jeff says try Firefox, do you think that will help? it seems to me that the site, planetisuzoo, won't let me post up the photos. :?: :?:

john

(edit)
i just tried uploading one of my photos using Firefox. same thing. i get the "it was not possible to determine the dimensions of the image" warning again. any other ideas??

john
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,715 Posts
govno90 said:
then i tried uploading photos directly from my computer desktop and i got the "it was not possible to determine the dimensions of the image" warning.
That error only happens when the photos are on a remote site--or possibly if the image file's EXIF data is corrupted.
govno90 said:
this time i tried uploading the photos from my photo sharing site "fotki" and i got the same warning.
John, that's not "uploading" at all. That's actually "embedding" them. Sounds like someone with a Mac needs to weigh in, if they haven't already.

WAIT A MINUTE! You have an avatar image in your profile, and it's an uploaded one--not a remote one. HOW DID YOU UPLOAD THAT? That's the same process.

Jack
 

·
Registered
Joined
·
1,124 Posts
JoeIsuzu said:
govno90 said:
then i tried uploading photos directly from my computer desktop and i got the "it was not possible to determine the dimensions of the image" warning.
That error only happens when the photos are on a remote site--or possibly if the image file's EXIF data is corrupted.

Jack
but if they are on my computer desktop or on my "iphoto" then they are not a remote site. to get them to a remote site, they have to be in your computer, right? just like on a Windows system, if they are in your "my photos" section, then they are in the computer. (i think)

john
 

·
Registered
Joined
·
1,124 Posts
JoeIsuzu said:
WAIT A MINUTE! You have an avatar image in your profile, and it's an uploaded one--not a remote one. HOW DID YOU UPLOAD THAT? That's the same process.

Jack
yes. i've noticed that. i did that thru the planetisuzoo control panel, but as i stated before, i retried uploading my photos from the control panel and that warning came up.

john
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
but if they are on my computer desktop or on my "iphoto" then they are not a remote site. to get them to a remote site, they have to be in your computer, right? just like on a Windows system, if they are in your "my photos" section, then they are in the computer. (i think)

john
John,

The message you keep getting is caused by the fact that you are still not getting directly to the photo.

I can only guess that "My Photos"... Is not where the pics are. That will be just a link to where the photo actually is. ("Guess", because I do not have a mac.)

Whether that is the case or not... YOu are not actually getting directly to the picture, when you use the browse button.

Do this... Pick out a picture name.

Now open the search for files function on your computer. (I have no idea what that is, on a mac.)

Put that picture name in. And search for that file. You may find more than one place that that file is in. And I am guessing that it is actually only in one place, but is linked to, in the other place or places.

What you need to do is to find where the file actually IS... And not just where is "seems" to be.

Once you figure that out, and direct the 'browse' function in the file uploader, to it... It should upload.

Alternatively... On your computer.... Go to your camera. Find the picture you want to upload. Now highlight that filename, and choose to COPY it to your desktop. And make sure the picture itself is being copied there, and not just a link to it.

Now try to upload to here from your desktop.
 

·
Registered
Joined
·
7,284 Posts
One more thing...

Go to your desktop and create a new folder. Name it anything you want.

Now have a look at your desktop and make sure the folder is there.

Now, go again to my second option above, and copy your picture into that folder instead of just to the desktop.

Again, make sure the file itself is copied, and not just a link.
 

·
Registered
Joined
·
1,124 Posts
i thought i might have found the problem. the photos i have stored in my computer are 2800x2100 size. i got them down to 800x640 thinking that might help. it didn't. then i tried your "new folder" method. i still got the "not possible to determine dimensions" warning both times. i guess you guys will never, ever get to see my trooper again when i finish it. :wink:

cheers
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
i thought i might have found the problem. the photos i have stored in my computer are 2800x2100 size. i got them down to 800x640 thinking that might help. it didn't. then i tried your "new folder" method. i still got the "not possible to determine dimensions" warning both times. i guess you guys will never, ever get to see my trooper again when i finish it. :wink:

cheers
Did you try the file search, to see if there were more than one apparent 'copy' of the file ?
 

·
Registered
Joined
·
1,124 Posts
yes i did
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
yes i did
Ok, another try.

Open the picture.

Change to 800 by 600 for the pic size.

Then choose "Save AS"... Not save. Not whatever else there is... Just... "Save AS".

Then save itwith a new name, to that new folder you created.

Now try to use the forum to browse to that new folder and find the pic and upload it.
 
61 - 80 of 97 Posts
Top