Isuzu SUV Forum banner
41 - 60 of 97 Posts

·
Registered
Joined
·
1,124 Posts
do the photos that we post on here have a time limit? i went back into my build thread and i saw that most of my photos are not there any longer. in it's place is a small rectangle with a red X and the word "image". are they lost forever now or is there a way i can recover them.
note: my photos on here were uploaded and downloaded (hope those are the right terms) using FOTKI.

thanks for any help

john
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
do the photos that we post on here have a time limit? i went back into my build thread and i saw that most of my photos are not there any longer. in it's place is a small rectangle with a red X and the word "image". are they lost forever now or is there a way i can recover them.
note: my photos on here were uploaded and downloaded (hope those are the right terms) using FOTKI.

thanks for any help

john
Not that I know of.

Please give me a link to a couple of those threads.
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,743 Posts
govno90 said:
do the photos that we post on here have a time limit? i went back into my build thread and i saw that most of my photos are not there any longer. in it's place is a small rectangle with a red X and the word "image". are they lost forever now or is there a way i can recover them.
note: my photos on here were uploaded and downloaded (hope those are the right terms) using FOTKI.

thanks for any help

john
John,

That generally happens when a) you posted the photos on a remote host (like photobucket, imageshack, etc.) and b) they have been moved or deleted from that site (or the site changed the URL to those pictures, i.e. same as moved them). This is one of my gripes about using remote hosting.

If you used the "Attach file" method, this should not happen.

Jack
 

·
Registered
Joined
·
1,124 Posts
Selador said:
govno90 said:
do the photos that we post on here have a time limit? i went back into my build thread and i saw that most of my photos are not there any longer. in it's place is a small rectangle with a red X and the word "image". are they lost forever now or is there a way i can recover them.
note: my photos on here were uploaded and downloaded (hope those are the right terms) using FOTKI.

thanks for any help

john
Not that I know of.

Please give me a link to a couple of those threads.
here ya go Jeff. if you can help, then thank you. if not, thank you.

cheers, john
 

·
Registered
Joined
·
1,124 Posts
JoeIsuzu said:
govno90 said:
do the photos that we post on here have a time limit? i went back into my build thread and i saw that most of my photos are not there any longer. in it's place is a small rectangle with a red X and the word "image". are they lost forever now or is there a way i can recover them.
note: my photos on here were uploaded and downloaded (hope those are the right terms) using FOTKI.

thanks for any help

john
John,

That generally happens when a) you posted the photos on a remote host (like photobucket, imageshack, etc.) and b) they have been moved or deleted from that site (or the site changed the URL to those pictures, i.e. same as moved them). This is one of my gripes about using remote hosting.

If you used the "Attach file" method, this should not happen.

Jack
Jack
aren't all photos here on a remote site? also, i'm pretty sure that i use an "attach file" method offered by FOTKI. any other possibilities?

cheers, john
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
Selador said:
govno90 said:
do the photos that we post on here have a time limit? i went back into my build thread and i saw that most of my photos are not there any longer. in it's place is a small rectangle with a red X and the word "image". are they lost forever now or is there a way i can recover them.
note: my photos on here were uploaded and downloaded (hope those are the right terms) using FOTKI.

thanks for any help

john
Not that I know of.

Please give me a link to a couple of those threads.
here ya go Jeff. if you can help, then thank you. if not, thank you.

cheers, john
Where are the links ?

:lol: :lol: :lol:
 

·
Registered
Original owner, 1983 P'up LS (diesel)
Joined
·
2,743 Posts
govno90 said:
Jack
aren't all photos here on a remote site? also, i'm pretty sure that i use an "attach file" method offered by FOTKI. any other possibilities?

cheers, john
If you used the "attach file" method offered by FOTKI, they're on the FOTKI site. That's "remote" from this site.

If you used the "attach file" method HERE, they're not "remote". They're on this site. And, this forum will create thumbnail images that expand to full size when clicked--without leaving this site. Sorry, it's "Upload attachment" not "Attach file".

Jack
 

·
Registered
Joined
·
1,124 Posts
Selador said:
govno90 said:
Selador said:
govno90 said:
do the photos that we post on here have a time limit? i went back into my build thread and i saw that most of my photos are not there any longer. in it's place is a small rectangle with a red X and the word "image". are they lost forever now or is there a way i can recover them.
note: my photos on here were uploaded and downloaded (hope those are the right terms) using FOTKI.

thanks for any help

john
Not that I know of.

Please give me a link to a couple of those threads.
here ya go Jeff. if you can help, then thank you. if not, thank you.

cheers, john
The links ?

:lol: :lol: :lol:
OOOPS!
how's this.
viewtopic.php?f=15&t=46872

cheers
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
That worked.

The images don't.

The reason is as Joe Isuzu said. The images are not on this forum. They are uploaded elsewhere, and then linked to.

The problem is that the links no longer work. Either there is a problem at the other site. Or the pics have been removed from that site. Or something similar.
 

·
Registered
Joined
·
1,124 Posts
Selador said:
govno90 said:
That worked.

The images don't.

The reason is as Joe Isuzu said. The images are not on this forum. They are uploaded elsewhere, and then linked to.

The problem is that the links no longer work. Either there is a problem at the other site. Or the pics have been removed from that site. Or something similar.
the pictures are still up on the photo site. i read this whole thread on "how do you post pictures" and everyone writes that you need to go through another site such as "photobucket". if you go back to the first page of this thread, you'll see that a few other photos from other members are not showing either. is it because there is a time limit on how long photos can be "linked" or "posted"?

cheers, john
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
the pictures are still up on the photo site. i read this whole thread on "how do you post pictures" and everyone writes that you need to go through another site such as "photobucket". if you go back to the first page of this thread, you'll see that a few other photos from other members are not showing either. is it because there is a time limit on how long photos can be "linked" or "posted"?

cheers, john
I don't use other sites. I just upload directly to this forum.

But I can pass on what I have gathered from others over time.

Some sites do have a 'time limit'. Som 'time limits' are simply a matter of whether you have actually visited their site and done anything with your pics for a certain amount of time.

Some sites like to change the 'url' of the pics from time to time. Some sites will try to add some kind of ad, or a 'click-through', and that may be the reason for the url change.

Etc.

All, reasons not to use a third site to host your pics.

Just use the "Upload Attatchment" button below the edit box, here, and upload pics directly from your computer to the forum.
 

·
Registered
Joined
·
1,124 Posts
Selador said:
govno90 said:
the pictures are still up on the photo site. i read this whole thread on "how do you post pictures" and everyone writes that you need to go through another site such as "photobucket". if you go back to the first page of this thread, you'll see that a few other photos from other members are not showing either. is it because there is a time limit on how long photos can be "linked" or "posted"?

cheers, john
I don't use other sites. I just upload directly to this forum.

But I can pass on what I have gathered from others over time.

Some sites do have a 'time limit'. Som 'time limits' are simply a matter of whether you have actually visited their site and done anything with your pics for a certain amount of time.

Some sites like to change the 'url' of the pics from time to time. Some sites will try to add some kind of ad, or a 'click-through', and that may be the reason for the url change.

Etc.

All, reasons not to use a third site to host your pics.

Just use the "Upload Attatchment" button below the edit box, here, and upload pics directly from your computer to the forum.
are you talking about the "upload attachment" tab next to the "options" tab at the bottom of the "reply" page?
if it is, what do you do there? do you type in the # of the photo?
thanks for the help

cheers, john
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
are you talking about the "upload attachment" tab next to the "options" tab at the bottom of the "reply" page?
if it is, what do you do there? do you type in the # of the photo?
thanks for the help

cheers, john
Yes.

When you click on that, an area opens up that has a button labeled "browse"

If you click on "browse", another, smaller window will open. Use this window to 'browse' on your computer, to find the file you want to upload.

Click once on that filename. Then hit the button at the lower right that says "Open".

That will select the file to be uploaded to the forum. And the small window will close.

Now you will see your filename in the box beside "browse".

At this point, you can add a comment by using the "File comment" box below it. I don't use that box. Just makes things confusing for some people.

Now you can hit the "Add the file" button, and the file will be uploaded to the forum.

Once uploaded, the page will reload, and you will see your filename below the reply box. You can leave it alone, and it will appear at the bottom of the post. Or you can click somewhere in your post, and then hit the "Place inline" button. In which case, the pic will appear at the point where you clicked in the post.

Note that JPG's are probably best. But that PNG's will work as well, on this forum.

Also note that for best viewing on this forum, editing your picture to be 800 wide, before you upload it, is a good idea.
 

·
Registered
Joined
·
1,124 Posts
thanks Jeff
when i get home this evening, i'll try your method with one picture first.
if this does work, and i'm sure it will, the problem i foresee is trying to match up the proper photos i have with the captions i have already written down. that, and a few of the photos i have/had posted up came from an old computer i had in which all of the photos i had were lost in cyberspace. so some of the captions might say "as you can see, i've done so-and-so" but you won't have any photo to corolate with.
i'll do the best i can though.
cheers, john
 

·
Registered
Joined
·
1,124 Posts
Jeff
OK. i tried your suggestion but i was not able to upload a photo that way. i'm sure i'm doing something wrong.

i went to the "upload attachment" tab. i hit "choose file" and i picked out one photo from my photo file then hit "add the file". after about a minute up popped the words "photo size could not be determined" in red letters (as if it were a warning). i checked the size of the photo, and it was 917 X 580. i know 800 X ___ is best, but would that 100 pixel difference stop it from loading?

anymore help is appreciated. i'd like to get my photos back up.

thanks, john
 

·
Registered
Joined
·
7,284 Posts
govno90 said:
Jeff
OK. i tried your suggestion but i was not able to upload a photo that way. i'm sure i'm doing something wrong.

i went to the "upload attachment" tab. i hit "choose file" and i picked out one photo from my photo file then hit "add the file". after about a minute up popped the words "photo size could not be determined" in red letters (as if it were a warning). i checked the size of the photo, and it was 917 X 580. i know 800 X ___ is best, but would that 100 pixel difference stop it from loading?

anymore help is appreciated. i'd like to get my photos back up.

thanks, john
"photo size could not be determined"

You get that message when you try to attach a pic from somewhere on the internet, and the forum software was unable to directly access it.

You have done something that has redirected the upload browse to somewhere other than directly on your computer.

Or maybe you have a firewall that is preventing the forum from reaching the file to upload it ?

Secondly, are you sure you are using the "upload attachment" tab ?

The button that you use to choose a file from your computer, is called "Browse". Not "choose file".
 
41 - 60 of 97 Posts
Top