Isuzu SUV Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
11,705 Posts
Discussion Starter · #1 ·
1. Has anyone used images.google.com? I just discovered it. Uploaded and image and I got more hits than I have in hours of searching for it by text. It even hit on the same image used by one of our member's for his avatar.

2. Lately, as I search hits on any given google search page, as I run my cursor down the page, going slow enough, a set of 2 gray arrows appear to the right which also brings up a small version of that particular hit's page. Any way to turn off that feature? Thanks.
 

·
Registered
Joined
·
4,001 Posts
Im using my iPhone so I cant check. But you can have alot of fun if you turn off the "safe search" feature.

...JK :lol:
 

·
Registered
Joined
·
11,705 Posts
Discussion Starter · #3 ·
Dae said:
Im using my iPhone so I cant check. But you can have alot of fun if you turn off the "safe search" feature.

...JK :lol:
I'm having another issue and it's really pissing me off. Can't seem to get any help from google, tec. Lately, if I'm in youtube and i hit the back arrow (in chrome), it will try to go back to the prior page, however, it'll quickly cycle back to the youtube page i was just on. Maybe half the time, at best, if I double click the back arrow, it'll go back to the prior page. Any ideas? Thanks.
 

·
Registered
Joined
·
4,001 Posts
Sorry shooter, I don't have chrome. :( Hope someone can help you out.
 

·
Registered
Joined
·
11,705 Posts
Discussion Starter · #5 ·
Thant's ok, I don't have chrome either. Uninstalled it and now can't downlod it again. I am curretnly using ie.
 

·
Registered
Joined
·
11,705 Posts
Discussion Starter · #7 ·
For example, After I have viewed a video, I will click the back arrow to go back to my google search list. It will try to however it will quickly return (under 10 seconds) to the video and begin playing it again. Most of the time, if I quickly double click the back arrow, it will return back to the search list or whereever I was previously. Right now, I'm trying to get chrome back. I uninstalled it and upon a fresh download, it'll "download" for a couple of minutes and then I get a message which basically states i have chrome, need to uninstall it, try again, etc. When search for a solution to that issue, it's apparent it's a fairly widespread problem. IE sucks for me; slow, etc. FF gave me problems after having it for 3-4 years. If push comes to shove, I might try FF again. My wife has an Apple. It's heavy to her and she carries it often. She's strongly considering getting one of those, well crap, can't remember what it's called, I believe it's about the size of one of those Kindle machines and giving me the Apple.
 

·
Registered
Joined
·
1,192 Posts
An ipad?

Have you tried stopping the video or have you watched it all the way through to where it has stopped itself? If you've watched it all the way through I've got nothing. If its still playing when you hit the back try stopping the video.

If you're not a fan of ff you can use opera. Its a great browser.
 

·
Registered
Joined
·
7,284 Posts
How long ago did you have trouble with FF ?

And what was the trouble ?
 

·
Registered
Joined
·
4,001 Posts
Shooter, you probably still have left over files from Chrome even after uninstalling it.
Try to uninstall it again, reboot, then run Ccleaner and remove old registry entries.

If that doesn't work you might have to manually remove the left over registry files.
Unless Chrome has its own uninstall/repair tool that can be used to correct install problems.

As for the video... You say it happens when you use google search? Then it links to youtube?

Or does it also happen if you just search for videos in youtube and not use google?

Maybe from a google search... Youtube picks it up as a hit from a search engine, then redirects it to the video page.
So the first time you get directed to youtube, youtube see's it as a google hit, then directs you again.
Then when you click back you get to the first page and back again takes you to google?
 

·
Registered
Joined
·
11,705 Posts
Discussion Starter · #11 ·
I switched from ff to chrome about 2 years ago. The reason was it took forever for ff to launch after i would turn on my computer. Additionally, I believe (can't remember really) that once it launched, it seemed to get slower and slower. Began using chrome and it was like a rocket.

Regarding left over chrome files. I do still have the chrome folders which contain my bookmarks and extensions. I was hesitant about deleting them due to if I managed to download chrome again, would it give me my extensions and bookmarks back.

Here's the scenario with youtube:

I search for something in google search.
In google search, I open a youtube hit.
I view the video and it completes its run.
I click the back arrow.
It tries to return to google search, however, it quickly goes back to the youtube video I had just viewed.
Most of the time, if I quickly double click the back arrow, it will return to google search or wherever I had been directly before youtube.
I tried it in IE and there was no problem, therefore, I felt chrome might have an issue.
I uninstalled chrome and can no longer download a "new" chrome.
It tries for a few minutes and then basically, I get an error message saying I have chrome, need to remove it and try download again.

I just downloaded the newest version of ff. It launches quickly, has decent browsing speed for my bottom feeding dsl and 2 gigs of ram, and i can back arrow from youtube. So far, so good. Still wish to resolve the chrome issue and the youtube/chrome issue. Driving me nuts. Got me another cell phone yesterday (i do tracfone) and the dang thing isn't "registered" according to verizon, the carrier for this (LG) phone. Tracfone uses at&t and verizon for their carriers, depending on which brand phone you purchase. I did 2 phones for friends the other day, the same LG phone and had no issues. I'm now waiting for the press to come to my house and ask me what my association with Penn State might be. I swear, I did not know Oswald. :shock:
 

·
Registered
Joined
·
1,192 Posts
When you click on the video link does it go to youtube and auto play the video or do you have to start the video yourself? I'm going to have to get on chrome when I get home and play around with it.

Its sounds like some kind of redirect. Does it do it when you're "incognito" as well? I think this is going to bug me as much as you. :evil:
 

·
Registered
Joined
·
11,705 Posts
Discussion Starter · #13 ·
I haven't ventured into (now I can't) into incognito. Normally, perhaps always, when I click on a youtube video link in goggle search, it'll go to the video and the video automatically begins to play, as it does for me in FF and IE. I too believe it's one of those redirect deals.
 
1 - 13 of 13 Posts
Top