Isuzu SUV Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,489 Posts
Discussion Starter · #1 ·
Well heres the story:

For the past few months the trooper has either sputtered, or had a low idle. Also an occasional CEL will come on when I am at a steady speed, but goes away if i get on/off the gas. A week or so ago we replaced the pump and fpr. Truck seemed "smoother" and wouldnt stumble. It ran fine for the few blocks I drove it. It sat in the garage for 3-4 days.

This morning I drove it a few car lengths and all the lights came on the dash. I hit the gas and they were gone. Drove about a mile and got gas. When I started it up, all the lights were on. They started flashing and clicking, sounded like a solenoid. Turned it off, then on. Lights went away.

Pulled a code 44 today. lean 02 or "fuel metering". I know for a fact I have an exhaust leak (think its from the manifold.) I have a modern style cat. Would the leak alone be a reason for the code? Sine the fuel mixture itself is not lean, just the exhaust, how would this affect performance, mileage, etc.
Anyone else with a code 44 please post your problems/solutions here.
 

·
Registered
Joined
·
8 Posts
I have the exact same light coming on under the same conditions and also a low idle. I havent done anything to the truck yet but i will post when I do.
 

·
Registered
Joined
·
10,560 Posts
yes a cracked manifold could cause several issues. The 2.6 is real finicky about exhaust. Do you have a manual to look up the code and flow chart in?
 

·
Registered
Joined
·
414 Posts
I have the same code 44.Comes on occasionally at a steady speed and goes off as soon as you let off the throttle
 

·
Registered
Joined
·
1,489 Posts
Discussion Starter · #5 ·
Havent had this porblem since it warmed up (70 +) It will go away if you push it over about 2500rpm
 

·
Registered
Joined
·
1,489 Posts
Discussion Starter · #6 ·
squatch said:
yes a cracked manifold could cause several issues. The 2.6 is real finicky about exhaust. Do you have a manual to look up the code and flow chart in?
Not sure if you were asking me. But yes I do have a few shop manuals. It basically said that there could be an exhaust leak or my computer is bad.
 

·
Registered
Joined
·
1 Posts
i have the same problem with my 93 4x4 pickup. mine comes on everytime i drive my truck and it is bad. the engine misfires realy bad and i lose power like crazy. pretty much its like i suck a ping pong ball into my fuel lines. if i let off the throttle it goes down to a perfect idle. once my code comes on it doesnt go away until i turn the truck off. i can tell its running lean while i drive but then all of a sudden outa no where the tuck starts jerkin and buckin. i would love to figure this out. this is my only vehicle, my other vehicle was stolen and now my brother hooks me up with a brick wall to beat my head against lol. the fuel pump and 02 where replaced right before i got the truck. im thinkin about gettin a new computer from the junkyard and tryin that.
 

·
Registered
Joined
·
1,489 Posts
Discussion Starter · #8 ·
Well let us know how that works! Mine will buck like that only if l let it sit for a couple days.
 
1 - 8 of 8 Posts
Top