Isuzu SUV Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
7,538 Posts
Discussion Starter · #1 ·
Hello everyone!!!!!!!!!!! just wanted to put this out there....now i have a few spacecabs im working on, all 2.6L and one i got last night has a KNOWN head/head gasket issue, so im looking at a new(er) motor, head or just a gasket IF i can get away with it. truck runs and idles smooth just pressurizes the coolant system. that's ONE 2.6L....now for the interesting part. my 93 spacecab 4x2 (i have it under projects im working on) , has the same 2.6L and it ran terrible, looked like it was running on 1.5 cylinders....well it was sort of. So i do a compression check, expecting 3 and 4 to be low (common head gasket cylinder to cylinder blow out) but #1 was at 30 psi...odd....i loosen the rockers because they are tight but not too tight....and it jumps the psi to over 160 psi. call Jerry and asked him about this, he told me the valves were good then, just do the normal valve lash technique and see....well i got 163-168 across the board and have to go back as the #1 exhaust rocker chatters ALITTLE more then the rest...mechanics stethoscopes are good for figuring out which is the culprit. pulled the cover and YUP...alittle too much clearance. have to let the motor cool down 100% before readjusting. Just alittle less learned by an old dog with 50+ isuzus under his belt....you NEVER too old to learn a new trick. bought the truck with frame rust/rot in the back, and hit in the nose. 700.00 truck and sold the bed for a good portion of it, as well as a few extra parts he gave me with the truck. he wanted 1300 for it but because it ran poorly, i figured head gasket at least. well, it paid off. runs great, the nose is getting fixed and im putting a longbed frame in place of where the spacecab frame was rotted (only in the back). so looking at a 8-12' flat bed to haul stuff. waited till i got her running better.....well i can check that off.....

basically, if the motor runs crappy and has low compression....its not always a gasket or cracked head.....NOW im going to check the rebuilt 30k mile Jasper motor out of my (formally Shabbas) RS. its on a engine lift but 12 volts to the starter is all i need..... :)

hope this saves someone a HUGE headache to just keep in mind......

Ron
 

·
Registered
Joined
·
2,707 Posts
That's friggin' awesome man! I read the title & was looking for burnt valves or a cracked head lol. Is this the one you were going to rebuild/replace in your pole thread?

Just goes to show, K.I.S.S. can be applied to most anything. Rather then a swap, just a lash adjust. I myself just learned to check for bad wires before replacing $350 sensors lol.

~psguardian
 
1 - 2 of 2 Posts
Top