Isuzu SUV Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Wife out of town, called with news that ign key won't come out, appears that it is stuck at "acc"...HELP ! Wazz broke, where is it, how do I repair or replace ??

Will appriciate any tips from the "BRAINSTORMERS" of Planetisuzoo !

Mikek from the SunshineState 8)
 

·
Registered
Joined
·
19 Posts
My 1998 Rodeo did that 3 times in the last month. The first two times I dropped the lower instrument panel and looked at the cable that goes to the igintiion lock and fidled with the sliding plastic (lithium grease) part that unlocks the key.

Happened again this past monday so I took out the console, auto gear shift boot and console, and readjsuted the cable lock that goes from the transmission shift lever to the ignition key lock.

The Izuzu Rodeo service manual has the procedure. Easy job, the hardest part was figuring out how to get the console, and tansmission housing off. Hint: You have to pry the radio bevel plate which exposes 3 screws. Then the transmission housing cover comes off.
 

·
Registered
Joined
·
297 Posts
RodeoBob said:
You have to pry the radio bevel plate which exposes 3 screws.
Don't forget there is one screw behind the ashtray that holds the radio trim on.
 

·
Registered
Joined
·
101 Posts
Hahahahaha Holy SHizznat. I jus came on the board to post this same problem. WEIRD!! Anwyays. Im stuck at work and the Automotive forums website is blocked, so are al the Proxies.. Can anyone help me out? Thanx!!

Basically whats the best simpliest solution without the least modification, that could cause problems in the future..
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
I went thru the system from "a-hole to el-bow" ! I found nothing wrong and no adjustment at the shift lever area. At the steering colulm area there is what I will call a "nylon/plastic key interlock" which was not moving far enough foward, I found no adjustment there and compressed air cleaning and lub-plate did no good. I took the bracket off that holds the cable, and enlarged the "slot" and enlongated" the screw hole so I could move the bracket forward a bit, which tightens the cable enough to correct the problem...To me the system sucks with no adjustment, the game to sell you a repair and cable...Now there may be an adjustment but I sure tried all and didn't find one. My Rodel is a 2k...

Hope it helps, if you need more help feel free to msg me.
MikeK__at: [email protected]
R.Michael Klug in Fort White Florida :D
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top